Jul 102009
 

I just noticed this today. I monitor a number of sites and servers using the great Xymon system monitoring tool (Linky). It is based on early Big Brother code. Anyway, today I noticed that the graphs were all blue. Something like this:

Bad Xymon Graph

Bad Xymon Graph

I’m using Xymon 4.2.3 on the servers, and both servers show the graph like this using Firefox 3.5 on Linux. Google Chrome development version, SeaMonkey 1.1.5, Epiphany and Galeon all display the graph correctly.

I have no solution, but I thought I’d post my experience.

  15 Responses to “Xymon Graph All Blue”

  1. Wow, this is the top of the list for blue graph in xymon searches – and it’s got a workaround fix now!

    From the mailing list (thanks to Chris Barham)

    edit $BBHOME/www/menu/menu.css and add the following to the bottom:

    #zoomSensitiveZone{
    opacity:0;
    }
    #zoomBox{
    opacity:0.5;
    }

    That’s all folks!

  2. Thanks for the information!

    I tested it out and it worked perfectly. Since I do use this software a fair bit, I should probably get on this mailing list too. 😉

    Thanks again.

  3. No problem, glad to help!

  4. This fix worked for me too. Thanks!

    -dougl

  5. Hi, I need some help with setting up custom graphs in Xymon. I have a script that collects Frame Utilization (which is sum of all LPAR cpu utlization) and I send it from one client machine to xymon server. The data gets displayed in a separate column. However when I tried the steps for creating custom graphs/rrd charts, I am not seeing the rrd file created on the xymon server’s rrd directory for the client.

    I am not sure what it is that I am missing. Any help is appreciated.

    Thx in advance.
    Srini

  6. Thanks a lot!!!
    i was looking for some workaround for this
    i’m trying the xymon monitoring system and i like it a lot!!! it’s great

  7. Thanks man !!!!!

  8. […] En espérant que ça en aide certains; merci à l’illustre inconnu […]

  9. Very nice fix, works great Thanks for the post!!!

  10. Another solution that doesn’t require editing is to just use explorer to view the graphs. Firefox has issues with xymon graphs that exploder doesn’t.

  11. Ken:
    That only works for those of you who run Windows. 😉

    I think there has been a new version released too since I made this post that may fix the problem.

  12. still blue for me. Using Firefox 3.6.8. any suggestions ?

  13. it’s fixed. had to restart Apache2

  14. Thank you very much. It worked with both Firefox and Opera brosers.

    Gabo

 Leave a Reply

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong>

(required)

(required)